YouTube on IE is forcing to update the flash player

June 12, 2010 by  
Filed under Security News


Views 595 views  
FaceBook Logo FB Comments
Comments 2 Comments

If you are visiting YouTube and you want to watch any video you will see this message like this picture:

IE youtube flash YouTube on IE is forcing to update the flash player

 

Because there is a critical vulnerabilities that have been discovered in the current versions of Adobe Flash Player for Windows, Macintosh, Solaris and Linux.

 


FaceBook Comments



Comments

2 Responses to “YouTube on IE is forcing to update the flash player”
  1. Jonathan says:

    Its great article which there is a critical vulnerabilities that have been discovered in the current versions of Adobe Flash Player for Windows, Macintosh, Solaris and Linux.In which visiting YouTube and you want to watch any video you will see this message. Thanks a lot for posting this article.

  2. vlc update says:

    After I initially commented I seem to have clicked on the
    -Notify me when new comments are added- checkbox and now each time a comment is added I receive four emails with the exact same comment.
    Is there a way you are able to remove me from that service?

    Thanks a lot!

Speak Your Mind

Tell us what you're thinking...
and oh, if you want a pic to show with your comment, go get a gravatar!